Команда startx не запускает X Windows

Автор: wwwsasha5 Дата: 18.05.2005 17:30 Команда выдает:

Build Operating System : Linux 2.4.9-31smp i686 [ELF]
Build Host: pylesos.asp-linux.com.ua
Module Loader present
Markets: (--) probed, (**) from config file, (= =) default setting , (++) from command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(= =) Log file: "/var/log/Xfree86.0.log", Time: Tue May 17 15:39:39 2005
(= =) Using config file: "/etc/x11/XF89Config-4"
(EE) Failed to load module "GLcore" (module does not exist, 0)
(EE) VGA (0): Virtual size (1024x768) (pitch 1024) exceeds Video memory
(EE) screen(s) found, but none have a useble configuration.


Fatal server error:
No screens found

When reporting a problem related to a server crash, please send the full server output, not just the last messages
This can be found in the log file "/var/log/Xfree86.0.log".
Please report problems to xfree86@xfree86.org.
XIO: fatal IO error 104 (Connection reset by peer) on x server ":0.0" after 0 requests (0 known processed) with 0 events remaining.
You have new mail in /var/spool/mail/root
Re: команда startx не запускает X Windows 18.05.2005 17:45Jazzman 1. mail - смотрим что тебе пишут Улыбка
2. /var/log/xfree86.log (или xorg.log) приведи.
Re: команда startx не запускает X Windows 19.05.2005 01:31huan написано же в логах (EE) Failed to load module "GLcore" (module does not exist, 0)
след. закоменти в конфиге GLcore или поставь xorg-x11-Mesa-libGL
Re: команда startx не запускает X Windows 19.05.2005 12:09SlavaZ >написано же в логах (EE) Failed to load module "GLcore" (module does not exist, 0)
Это не критичная ошибка. После неё иксы обычно нормально пускаются и работают. Намного более критична эта:
>VGA (0): Virtual size (1024x768) (pitch 1024) exceeds Video memory

To wwwsasha5: попробуй указать в /etc/x11/XF89Config-4, в секции, где описывается видео, параметр:
---
VideoRam <сколько памяти в видюхе * 1024>
---
RSS-материал